<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.tanzdurchdenkiez.de/xmlrpc.php">

	<title>Picked Sound: Flight Club №12 — Fog Puma &#8211; TANZDURCHDENKIEZ</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TANZDURCHDENKIEZ &raquo; Feed" href="https://www.tanzdurchdenkiez.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="TANZDURCHDENKIEZ &raquo; Comments Feed" href="https://www.tanzdurchdenkiez.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TANZDURCHDENKIEZ &raquo; Picked Sound: Flight Club №12 — Fog Puma Comments Feed" href="https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tanzdurchdenkiez.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tanzdurchdenkiez.de/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.tanzdurchdenkiez.de/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.tanzdurchdenkiez.de/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-google-font-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CLato%3A400%2C400italic%2C700%2C700italic&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-base-css'  href='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/css/base.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-common-css'  href='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/common/css/global.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-magnific-css'  href='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/css/magnific.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-slick-css'  href='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/css/slick.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-mmenu-css'  href='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/css/mmenu.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-style-css'  href='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.tanzdurchdenkiez.de/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.tanzdurchdenkiez.de/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.tanzdurchdenkiez.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tanzdurchdenkiez.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tanzdurchdenkiez.de/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Picked Sound: Marc DePulse | Alle Tanzen Podcast #7' href='https://www.tanzdurchdenkiez.de/2019/07/30/picked-sound-marc-depulse-alle-tanzen-podcast-7/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/" />
<link rel='shortlink' href='https://wp.me/p5KYNP-Zm' />
<link rel="alternate" type="application/json+oembed" href="https://www.tanzdurchdenkiez.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tanzdurchdenkiez.de%2F2019%2F07%2F31%2Fpicked-sound-flight-club-%25e2%2584%259612-fog-puma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tanzdurchdenkiez.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tanzdurchdenkiez.de%2F2019%2F07%2F31%2Fpicked-sound-flight-club-%25e2%2584%259612-fog-puma%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Picked Sound: Flight Club №12 — Fog Puma" />
<meta property="og:url" content="https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/" />
<meta property="og:description" content="ꆛ The city is not a concrete jungle, it is a human zoo ꆜ Finally! The heatwave caught up with us. The streets are turning into quicksand, the minds melt away like mango sorbet and even the fastest …" />
<meta property="article:published_time" content="2019-07-31T08:37:40+00:00" />
<meta property="article:modified_time" content="2019-07-31T08:37:40+00:00" />
<meta property="og:site_name" content="TANZDURCHDENKIEZ" />
<meta property="og:image" content="https://www.tanzdurchdenkiez.de/wp-content/uploads/2017/04/cropped-tddk_75x75.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.tanzdurchdenkiez.de/wp-content/uploads/2017/04/cropped-tddk_75x75-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.tanzdurchdenkiez.de/wp-content/uploads/2017/04/cropped-tddk_75x75-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tanzdurchdenkiez.de/wp-content/uploads/2017/04/cropped-tddk_75x75-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.tanzdurchdenkiez.de/wp-content/uploads/2017/04/cropped-tddk_75x75-270x270.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-3804 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page">

	
	<div class="container">
		<div class="row">
			<div class="col-md-12">

				<header id="masthead" class="site-header group" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">

					<div class="site-logo">
						<h1 itemprop="name">
							<a itemprop="url" href="https://www.tanzdurchdenkiez.de">
																	TANZDURCHDENKIEZ															</a>
						</h1>

													<p class="tagline">It&#039;s TDDK stupid!</p>
											</div><!-- /site-logo -->

					<div class="site-bar group">
						<nav class="nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<ul class="navigation">
<li class="page_item page-item-2"><a href="https://www.tanzdurchdenkiez.de/eine-seite/">About</a></li>
<li class="page_item page-item-23"><a href="https://www.tanzdurchdenkiez.de/contact/">Contact</a></li>
<li class="page_item page-item-3410"><a href="https://www.tanzdurchdenkiez.de/cookie-policy/">Cookie Policy</a></li>
<li class="page_item page-item-20"><a href="https://www.tanzdurchdenkiez.de/impressum/">Impress</a></li>
<li class="page_item page-item-3412"><a href="https://www.tanzdurchdenkiez.de/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-12"><a href="https://www.tanzdurchdenkiez.de/sets/">Sets</a></li>
</ul>

							<a class="mobile-nav-trigger" href="#mobilemenu"><i class="fa fa-navicon"></i> Menu</a>
						</nav>
												<div id="mobilemenu"></div>

						
							<div class="site-tools ">
								
										<ul class="socials">
			<li><a href="http://www.facebook.com/tddk2000/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/tddk2000" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://soundcloud.com/tanzdurchdenkiez" target="_blank"><i class="fa fa-soundcloud"></i></a></li>							<li><a href="https://www.tanzdurchdenkiez.de/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
					</ul>
		
							</div><!-- /site-tools -->
					</div><!-- /site-bar -->

				</header>

				
				<div id="site-content">

<div class="row">

	<div class="col-md-8">
		<main id="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<div class="row">
				<div class="col-md-12">

											<article id="entry-3804" class="entry post-3804 post type-post status-publish format-standard hentry category-soundcloudpicks tag-fog-puma tag-mystic-moods tag-balearic tag-berlin tag-dreamy tag-drosssel tag-electronic tag-slow" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

							<div class="entry-meta entry-meta-top">
								<p class="entry-categories">
									<a href="https://www.tanzdurchdenkiez.de/category/soundcloudpicks/" rel="category tag">SoundCloudPicks</a>								</p>
							</div>

							<h2 class="entry-title" itemprop="headline">
								Picked Sound: Flight Club №12 — Fog Puma							</h2>

							<div class="entry-meta entry-meta-bottom">
								<time class="entry-date" itemprop="datePublished" datetime="2019-07-31T10:37:40+02:00">31. July 2019</time>

								<a href="https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/#respond" class="entry-comments-no ">No Comments</a>
							</div>

							

							<div class="entry-content" itemprop="text">
								<p><iframe width="100%" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=http%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F630862788&#038;show_artwork=true"></iframe></p>
<p>ꆛ The city is not a concrete jungle, it is a human zoo ꆜ</p>
<p>Finally! The heatwave caught up with us.<br />
The streets are turning into quicksand, the minds melt away like mango sorbet and even the fastest sound don&#8217;t seem to catch up with each other. Or is that because Fog Puma just happens make them stick?</p>
<p>Anyway, we&#8217;re massively happy to welcome this colorful individual and acclaimed sonar traveller into our execution of a mile high club.<br />
Besides running his cozy book and vinyl shop Zabriskie (https://zabriskie.de/) the foggy mixing-virtuoso is also hosting the Mystic Moods parties at Klunkerkranich.<br />
For Flight Club número doce he whipped up an especially summerly array of obscure, tropical, dreamy(, and some other adjectives that got stuck in the tarpit outside) discs into a super delicious tape.</p>
<p>Thanks a lot Foggy!<br />
Everyone else: here you go! And don&#8217;t forget your sunglasses.</p>
<p>@djfogpuma</p>
<p>Artwork: @puninja</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">share it:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3804" class="share-facebook sd-button share-icon" href="https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3804" class="share-twitter sd-button share-icon" href="https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85078497-3804-5d420a37a5af0' data-src='https://widgets.wp.com/likes/#blog_id=85078497&amp;post_id=3804&amp;origin=www.tanzdurchdenkiez.de&amp;obj_id=85078497-3804-5d420a37a5af0' data-name='like-post-frame-85078497-3804-5d420a37a5af0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You should read this</em></h3>
</div>															</div>

							<div class="entry-tags">
								<a href="https://www.tanzdurchdenkiez.de/tag/fog-puma/" rel="tag">"Fog Puma"</a><a href="https://www.tanzdurchdenkiez.de/tag/mystic-moods/" rel="tag">"Mystic Moods"</a><a href="https://www.tanzdurchdenkiez.de/tag/balearic/" rel="tag">Balearic</a><a href="https://www.tanzdurchdenkiez.de/tag/berlin/" rel="tag">Berlin</a><a href="https://www.tanzdurchdenkiez.de/tag/dreamy/" rel="tag">Dreamy</a><a href="https://www.tanzdurchdenkiez.de/tag/drosssel/" rel="tag">Drosssel</a><a href="https://www.tanzdurchdenkiez.de/tag/electronic/" rel="tag">Electronic</a><a href="https://www.tanzdurchdenkiez.de/tag/slow/" rel="tag">slow</a>							</div>

							<div class="entry-utils group">
									<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%e2%84%9612-fog-puma/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.tanzdurchdenkiez.de%2F2019%2F07%2F31%2Fpicked-sound-flight-club-%25e2%2584%259612-fog-puma%2F" target="_blank" class="social-icon"><i class="fa fa-linkedin"></i></a></li>
			</ul>
							</div>

							<div id="paging" class="group">
																																	<a href="https://www.tanzdurchdenkiez.de/2019/07/30/picked-sound-marc-depulse-alle-tanzen-podcast-7/" class="paging-standard paging-newer">Next Post</a>
															</div>

								<div class="entry-related">
					<h4>more music</h4>
		
		<div class="row">
							<div class="col-sm-4">
					<article class="entry post-2526 post type-post status-publish format-standard hentry category-soundcloudpicks tag-bebetta tag-mix tag-monaberry tag-podberry tag-podcast tag-soundcloud">
	<div class="entry-meta">
		<time class="entry-date" datetime="2016-08-08T09:21:40+02:00">8. August 2016</time>
	</div>
	<div class="entry-featured">
		<a href="https://www.tanzdurchdenkiez.de/2016/08/08/monaberry-podberry-33-bebetta/">
					</a>
	</div>
	<h2 class="entry-title"><a href="https://www.tanzdurchdenkiez.de/2016/08/08/monaberry-podberry-33-bebetta/">Monaberry Podberry 33 &#8211; Bebetta</a></h2>
</article>
				</div>
							<div class="col-sm-4">
					<article class="entry post-3755 post type-post status-publish format-standard hentry category-soundcloudpicks tag-fusion-festival-2019 tag-ambient tag-bass tag-fusion tag-house tag-italojohnson tag-techno tag-turmbuhne">
	<div class="entry-meta">
		<time class="entry-date" datetime="2019-07-06T14:02:49+02:00">6. July 2019</time>
	</div>
	<div class="entry-featured">
		<a href="https://www.tanzdurchdenkiez.de/2019/07/06/picked-sound-italojohnson-fusion-festival-29-06-19-turmbuhne-opening/">
					</a>
	</div>
	<h2 class="entry-title"><a href="https://www.tanzdurchdenkiez.de/2019/07/06/picked-sound-italojohnson-fusion-festival-29-06-19-turmbuhne-opening/">Picked Sound: ItaloJohnson @ Fusion Festival 29.06.19 (Turmbühne Opening)</a></h2>
</article>
				</div>
							<div class="col-sm-4">
					<article class="entry post-3510 post type-post status-publish format-standard hentry category-soundcloudpicks tag-ryan-davis tag-avantgarde tag-breaks tag-classical tag-cyborgs tag-electronica tag-experimental tag-piano tag-robot-koch tag-ryandavismusic tag-trees">
	<div class="entry-meta">
		<time class="entry-date" datetime="2019-06-12T17:11:29+02:00">12. June 2019</time>
	</div>
	<div class="entry-featured">
		<a href="https://www.tanzdurchdenkiez.de/2019/06/12/picked-sound-robot-koch-crystal-grid-ryan-davis-reverie-edit/">
					</a>
	</div>
	<h2 class="entry-title"><a href="https://www.tanzdurchdenkiez.de/2019/06/12/picked-sound-robot-koch-crystal-grid-ryan-davis-reverie-edit/">Picked Sound: Robot Koch &#8211; Crystal Grid (Ryan Davis Reverie Edit)</a></h2>
</article>
				</div>
								</div>
	</div>

							
	<div id="comments">


	<section id="respond">
		<div id="form-wrapper" class="group">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/31/picked-sound-flight-club-%E2%84%9612-fog-puma/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tanzdurchdenkiez.de/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="gc1d237138"  name="gc1d237138"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a615aa84ee6e2f363d461439b738d400" );document.getElementById("gc1d237138").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div><!-- #form-wrapper -->
	</section>

	</div><!-- #comments -->

						</article>
									</div>
			</div>
		</main>
	</div>

	<div class="col-md-4">
		<div class="sidebar sidebar-right" role="complementary" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
	<aside id="text-3" class="widget group widget_text"><h3 class="widget-title">TDDK</h3>			<div class="textwidget"><p><img src="../wp-content/uploads/2013/02/tddk_128x128.jpg" alt="TDDK Logo"></p>
<p></p>
<p><script type="text/javascript"><!--
google_ad_client = "ca-pub-3931732542369147";
/* below_article */
google_ad_slot = "2944467441";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script><br />
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
</div>
		</aside><aside id="search-5" class="widget group widget_search"><h3 class="widget-title">Search</h3><form action="https://www.tanzdurchdenkiez.de/" class="searchform" method="get" role="search">
	<div>
		<label class="screen-reader-text">Search for:</label>
		<input type="text" placeholder="Search" name="s" value="">
		<button class="searchsubmit" type="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
	</div>
</form></aside><aside id="rss-3" class="widget group widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.tanzdurchdenkiez.de/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.tanzdurchdenkiez.de/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.tanzdurchdenkiez.de/">TANZDURCHDENKIEZ</a></h3><ul><li><a class='rsswidget' href='https://www.tanzdurchdenkiez.de/2019/07/31/picked-sound-flight-club-%E2%84%9612-fog-puma/'>Picked Sound: Flight Club №12 — Fog Puma</a> <span class="rss-date">31. July 2019</span><div class="rssSummary">ꆛ The city is not a concrete jungle, it is a human zoo ꆜ Finally! The heatwave caught up with us. The streets are turning into quicksand, the minds melt away like mango sorbet and even the fastest sound don’t seem to catch up with each other. Or is that because Fog Puma just happens [&hellip;]</div></li><li><a class='rsswidget' href='https://www.tanzdurchdenkiez.de/2019/07/30/picked-sound-marc-depulse-alle-tanzen-podcast-7/'>Picked Sound: Marc DePulse | Alle Tanzen Podcast #7</a> <span class="rss-date">30. July 2019</span><div class="rssSummary">Podcast Nummer 7! Der Juli Podcast kommt in diesem Jahr von niemand geringerem als Marc DePulse. Seine Projekte verflogen wir nun schon seit mehreren Jahren und freuen uns wirklich sehr ihn für unsere Podcast-Reihe gewonnen zu haben. Aber hört uns begeistert euch selbst.</div></li><li><a class='rsswidget' href='https://www.tanzdurchdenkiez.de/2019/07/25/picked-sound-dhb-premiere-bross-miraviglia-adrien-ro-remix/'>Picked Sound: DHB Premiere: Bross – Miraviglia (Adrien Ro Remix)</a> <span class="rss-date">25. July 2019</span><div class="rssSummary">Bross, has recorded a beautiful EP coming out soon on Miami based imprint, Magician On Duty. Release includes two original mixes, a beatless mix and solid remixes by Adrien Ro and El Mundo. Release Date: 27th of August 2018 ☁️ ☁️ ☁️ ☁️ Follow the artists &gt; @adrienmusicro @brossmusic ☁️ ☁️ ☁️ ☁️ Follow the [&hellip;]</div></li><li><a class='rsswidget' href='https://www.tanzdurchdenkiez.de/2019/07/18/picked-sound-edu-buscholl-von-freunden-fur-freunde-festival-vfff-2019-2/'>Picked Sound: Edu.Buscholl @ von Freunden für Freunde – Festival | VFFF 2019</a> <span class="rss-date">18. July 2019</span><div class="rssSummary">Hey my friends 💞 here is the set I played at VFFF – Festival 2019 😍 Have fun 🔊🎶💓</div></li><li><a class='rsswidget' href='https://www.tanzdurchdenkiez.de/2019/07/18/picked-sound-edu-buscholl-von-freunden-fur-freunde-festival-vfff-2019/'>Picked Sound: Edu.Buscholl @ von Freunden für Freunde – Festival | VFFF 2019</a> <span class="rss-date">18. July 2019</span><div class="rssSummary">Hey my friends 💞 here is the set I played at VFFF – Festival 2019 😍 Have fun 🔊🎶💓</div></li></ul></aside><aside id="categories-3" class="widget group widget_categories"><h3 class="widget-title">Kategorien</h3><form action="https://www.tanzdurchdenkiez.de" method="get"><label class="screen-reader-text" for="cat">Kategorien</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="315">Album&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1">Allgemein&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="45">digg it&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="597">Dröhner zum Mitnehmen&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="2455">Favourites&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17">Könnte ein Hit werden&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="59">Linkliste&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="68">livebumbum&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="42">Off-Topic&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="12">Reviews&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="4">Sets&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="11">Singles&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="105">SongOfTheDay&nbsp;&nbsp;(438)</option>
	<option class="level-0" value="1607">SoundCloudPicks&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="24">Video&nbsp;&nbsp;(30)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="linkcat-2" class="widget group widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.djtechtools.com/" rel="colleague" title="Alles was das DJ Herz begehrt: Gossip, HowTos, Charts und technische Hilfestellungen">Dj Tech Tools</a>
Alles was das DJ Herz begehrt: Gossip, HowTos, Charts und technische Hilfestellungen</li>
<li><a href="http://www.tanith.org" title="Techno? Tanith! Wenn  einer wissen muss und auch noch darüber schreibt, wie es war, ist und wird, dann Tanith." target="_blank">Tanith Blog</a>
Techno? Tanith! Wenn  einer wissen muss und auch noch darüber schreibt, wie es war, ist und wird, dann Tanith.</li>

	</ul>
</aside>
<aside id="top-posts-2" class="widget group widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://www.tanzdurchdenkiez.de/2016/08/22/dolly-parton-jolene-todd-terje-remix-free-download/" class="bump-view" data-bump-view="tp">
						Dolly Parton Jolene (Todd Terje Remix) FREE DOWNLOAD					</a>
										</li>
								<li>
										<a href="https://www.tanzdurchdenkiez.de/2019/07/06/picked-sound-arrogant-und-anschmiegsam-fusion-2019-tanzwuste-2/" class="bump-view" data-bump-view="tp">
						Picked Sound: Arrogant Und Anschmiegsam - Fusion 2019 Tanzwüste					</a>
										</li>
								<li>
										<a href="https://www.tanzdurchdenkiez.de/2016/08/13/tito-tarantula-after-dark-bondi-rework-free-download/" class="bump-view" data-bump-view="tp">
						Tito &amp; Tarantula - After Dark (BONDI Rework) [FREE DOWNLOAD]					</a>
										</li>
								<li>
										<a href="https://www.tanzdurchdenkiez.de/2010/08/06/pitto-sea-lion-woman-oxcy004-feist-bootleg/" class="bump-view" data-bump-view="tp">
						Pitto - Sea Lion Woman (OXCY004) [Feist Bootleg]					</a>
										</li>
								<li>
										<a href="https://www.tanzdurchdenkiez.de/2019/07/18/picked-sound-circoloco-radio-094-rampa-vs-me/" class="bump-view" data-bump-view="tp">
						Picked Sound: Circoloco Radio 094 - Rampa vs &amp;ME					</a>
										</li>
								<li>
										<a href="https://www.tanzdurchdenkiez.de/2011/11/28/sotd-paul-kalkbrenner-lass-ma-hier-fur-immer-sein-5-jahre-vollton-mix/" class="bump-view" data-bump-view="tp">
						SOTD: Paul Kalkbrenner - Lass Ma Hier Für Immer Sein (5 Jahre Vollton Mix)					</a>
										</li>
								<li>
										<a href="https://www.tanzdurchdenkiez.de/2019/07/17/picked-sound-criminal-bassline-at-katerblau-19-07-12/" class="bump-view" data-bump-view="tp">
						Picked Sound: Criminal Bassline at KaterBlau 19/07/12					</a>
										</li>
				</ul></aside></div><!-- /sidebar -->
	</div>

</div><!-- /row -->

				</div><!-- /site-content -->

				<footer id="footer">

																	<div class="row">
							<div class="col-md-12">
								<div class="footer-widget-area" data-auto="1" data-speed="300">
									<aside id="eu_cookie_law_widget-2" class="widget group widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.tanzdurchdenkiez.de/privacy-policy/" >
		Cookie Policy	</a>
</div>
</aside>								</div>
							</div>
						</div>
					
					<div class="site-bar group">
						<nav class="nav">
							<ul class="navigation">
<li class="page_item page-item-2"><a href="https://www.tanzdurchdenkiez.de/eine-seite/">About</a></li>
<li class="page_item page-item-23"><a href="https://www.tanzdurchdenkiez.de/contact/">Contact</a></li>
<li class="page_item page-item-3410"><a href="https://www.tanzdurchdenkiez.de/cookie-policy/">Cookie Policy</a></li>
<li class="page_item page-item-20"><a href="https://www.tanzdurchdenkiez.de/impressum/">Impress</a></li>
<li class="page_item page-item-3412"><a href="https://www.tanzdurchdenkiez.de/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-12"><a href="https://www.tanzdurchdenkiez.de/sets/">Sets</a></li>
</ul>
						</nav>

						<div class="site-tools">
									<ul class="socials">
			<li><a href="http://www.facebook.com/tddk2000/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/tddk2000" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://soundcloud.com/tanzdurchdenkiez" target="_blank"><i class="fa fa-soundcloud"></i></a></li>							<li><a href="https://www.tanzdurchdenkiez.de/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
					</ul>
								</div><!-- /site-tools -->
					</div><!-- /site-bar -->
					<div class="site-logo">
						<h3>
							<a href="https://www.tanzdurchdenkiez.de">
																	TANZDURCHDENKIEZ															</a>
						</h3>

													<p class="tagline">
								<a href="https://www.cssigniter.com/themes/olsen-light/" title="Blogging theme for WordPress">Olsen WordPress Theme</a> by <a href="https://www.cssigniter.com/">CSSIgniter</a>							</p>
											</div><!-- /site-logo -->
				</footer><!-- /footer -->
			</div><!-- /col-md-12 -->
		</div><!-- /row -->
	</div><!-- /container -->
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.tanzdurchdenkiez.de\/2019\/07\/31\/picked-sound-flight-club-%e2%84%9612-fog-puma\/":3804};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/jquery.matchHeight.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/slick.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/jquery.mmenu.oncanvas.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/jquery.mmenu.offcanvas.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/jquery.mmenu.navbars.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/jquery.mmenu.autoheight.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/jquery.magnific-popup.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/themes/olsen-light/js/scripts.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tanzdurchdenkiez.de/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201931#ver=201931' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'85078497',post:'3804',tz:'2',srv:'www.tanzdurchdenkiez.de'} ]);
	_stq.push([ 'clickTrackerInit', '85078497', '3804' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.tanzdurchdenkiez.de/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
</body>
</html>
